Beiträge von Blkwlt

    Hallo Scarfur ,


    ja ich habe genau diesen Fehler gemacht . Es waren beide Geräte am pc als ich es einrichten wollte .

    Das spart sehr viel Zeit und nerven wenn man diesen Schritt beachtet .


    Aber wies halt immer so läuft wenn man zwei Monate drauf wartet und es dann alles schnell schnell anschließt :D

    Hast du die VPC Software aktualisiert als beide angesteckt waren? Das könnte die firmware zerschossen haben. Die Software sollte wohl auch irgendwann einen Warnhinweis dahingehend ausgegeben haben. Man darf beim VPC software update anscheinend erstmal nur eine der beiden bases eingesteckt haben


    Es gibt für absolute Notfälle wohl auch einen firmware reset button in der base der einen reflash der firmware auslöst - laut YouTube Video in der Quelle aber die absolut letzte Option wenn der „issue Foren thread“ im Hersteller Forum keine Abhilfe leistet.


    Quelle (gefunden via google und deiner Fehlermeldung - der thread Ersteller dort konnte es zumindest lösen): https://forums.mudspike.com/t/…onnectivity-issue/10096/5

    Vielen lieben Dank für die ganzen Antworten .


    nach langen googeln und einer Büroklammer habe ich es hinbekommen:D :D


    es gibt unter dem base Gehäuse ein Punkt den man überbrücken muss . Dann macht der Stick ein reset.

    Er wurde direkt von der Virpil Software erkannt und ich konnte ein Profil erstellen .


    ich danke euch sehr für die Antworten. Ich komme dann die Tage mit einem test Bericht:)


    Grüsse an alle

    Hello ,


    vielen Dank für die Aufnahme und die schnelle Antwort.


    Mein Windows erkennt den Stick aber mit der Ergänzung unten darunter ,,Treiberfehler“ wenn ich über den Gerätmanager rein gehe zeigt er mir den Fehler : ,,Das gerät kann nicht gestartet werden .(code10) - STATUS_DEVICE_DATA_ERROR.



    Die Installation hab ich begonnen das ich beide mit dem pc verbunden und dann ein Profil über das Virpil Programm erstellt und ab dann muss irgendwas schief gelaufen sein und ich kann den Hergang leider nicht besser schildern .


    Mein Fehler war das ich unvorbereitet dran gegangen bin weil ich das nicht so komplex erwartet habe .


    grüsse Oliver

    Hallo Zusammen,


    dürfte ich euch um Hilfe bitten ? Ich habe mir die zwei Alpha links und recht gekauft . Ich habe das Problem das der Rechte mir immer ein Treiber Problem zeigt .

    Ich bekomme ihn einfach nicht installiert, der linke läuft ohne Probleme.


    würde mich sehr über Hilfe freuen .


    Mit freundlichen Grüßen


    Oliver